NewsWorksSoftwareTextBioContact
background image

Some changes to Jamoma repositories

2011-08-10

For fellow Jamoma developers, recent development has seen a few changes to the repositories:

Jamoma development (and future releases) now require Mac OSX 10.6 or newer. This change was required for compatibility with development on OSX Lion (10.7) and Xcode 4.

In addition the ObjectiveMax submodule has been moved from Tim Place’s Github account to be part of the Jamoma context at GitHub. Local repositories will need to be updated accordingly. Instructions on how to do so can be found here.

Up

comments powered by Disqus

 
 
 

Creative Commons License Licensed under a Creative Commons Attribution 3.0 Norway License. Web site hosted by BEK.